Notifications
Clear all

cant run the nlba 3.00  

  RSS
panagos
(@pkemmos)
New Member Customer

After upgrading to version 3.00 the program wont connect to the device.I get the following error

1602250066-error.jpg
Quote
Posted : 09/10/2020 2:27 pm
azzido
(@nex)
Member Admin

The previous lot of NLBA is not mapped to our server authentication. Now I just added you, please try again.

ReplyQuote
Posted : 09/10/2020 4:44 pm
paul.mcgrath
(@paul-mcgrath12)
New Member Customer

I have the same problem with error 20080004:06:os:100

ReplyQuote
Posted : 13/10/2020 10:53 am
azzido
(@nex)
Member Admin

Your error is not completed. Your error says that your Windows is outdated. Please install a free and more updated one.

If still an issue please contact me.

ReplyQuote
Posted : 13/10/2020 5:56 pm
Share: